Техническая поддержка: URBANNOVA@YANDEX.RU
Внимание с 1-го февраля стоимость обслуживания будет 180 рублей в месяц за устройство
Назад к списку

Обновление прошивки для терминалов 2.2.5 и 2.2.8, 2.4, 2.5, 5.0

Уважаемые партнеры!

На некоторых терминалах старой линейки Galileosky версий 2.2.5 и 2.2.8 с прошивками, отличными от 201.0 и 230.2, а также 5.0, 2.4, 2.5 с прошивками, отличными от 230.1 и 232.2, обнаружены проблемы с определением координат.

Обратите внимание, что проблема проявляется только на устаревших прошивках.

Чтобы исправить ситуацию, необходимо обновить приборы 2.2.5 и 2.2.8 на актуальную прошивку 201.0, приборы 5.0, 2.4, 2.5 на актуальную прошивку 230.1 или 232.2 (в зависимости от версии прибора)

Вы можете выполнить обновление одним из следующих способов:1. С помощью локального обновления по USB через конфигуратор (любой версии за последний год).2. Удаленно по команде upgrade 232 (или upgrade 230) для 5.0, 2.4, 2.5 , upgrade 201 для 2.2.5 и 2.2.8.

Обновление прошивки не затронет накопленные данные в приборе, а также алгоритмы Easy Logic. В зависимости от качества связи обновление прошивки может занять до 2-х часов, в это время прибор не будет собирать данные. Отдельные приборы, при неблагоприятных условиях связи, возможно не смогут обновиться с первой попытки - необходимо повторно отправлять команду или выполнить обновление локально.